Can't log in on my phone


#1

I got logged out earlier (not sure how that happened), and when I try to log back in it’s just loading up the page again with the “log in” button still at the top, and I can’t reply to anything (posting this on my laptop). Weirdly, after I’ve done that if I click “Reply” on a thread it pops up with the log-in box, but if I hit reply on an individual post in a thread then I get the reply box and can see my avatar show up as typing a reply - the thing is, there’s no option to post it, so I can type it but not post it.

I can’t see my profile or notifications either.

Using Chrome on Android, if that matters.


#2

Have you tried clearing the cookies? And restarting your phone?

I dunno but I’ve noticed that if you log out on one session all your other sessions log out. So maybe your phone crashing is interfering with your browser session?


#3

I’ll try that and let you know.


#4

Sort of happened to me too. The short cut to community DiS I had on my android phone via general “internet” not chrome stopped working last night. I deleted that short cut and made a new one. The short cut logo of the anchor looks very slightly different. It works now. No biggie but something looks to have changed somewhere maybe.


#5

Didn’t have any joy with that. Will try reinstalling the browser or something over the weekend, see if that works.


#6

Has happened to me before too (chrome on android also), just seems to get stuck being not fully logged in or out. Thought id been banned last time! Not sure how i resolved it tbh. Think i just hit logout again maybe?


#7

Just came on to try this and found I’m logged in okay without doing anything. Odd.

We’ll file this one away as “Unexplained”.


#8

Well I think that Facebook one might have gone too? I had it one time and it went away. Odd.