Doing that thing on mobile where the cursor bounces all around the reply box again


#1

And you can’t press reply because the cursor goes 3 lines up or whatever.


#2

Yeah this is happening to me all the time again now :roll_eyes:


#3

Which phone(s) is this happening on?


#4

Samsung with Android 8.1.0 for me


#5

yeah samsung a3 on chrome


#6

Oh yeah, also Chrome


#7

@littlebirds @bluto

Does this sound similar to what you’ve described?


#8

Yeah, exactly. If you follow the link it goes to Theo raising the issue before


#9

Can you check which version of chrome you’re on? From the look of things it seems to be fixed in 68 +


#10
  1. It fixed for a while, after 68 was released, but it’s started happening again. Not as frequently as it did, but it makes the site virtually unusable when it happens.

#11

Ah sounds like a pain I’ll add some details on the latest post.


#12

Thanks! Let me know if I can help with any other details. Doesn’t seem to have affected as many users this time… at least there’s not as many posts about it as before.


#13

Oh one more thing is duet enabled in your chrome?

https://bugs.chromium.org/p/chromium/issues/detail?id=900843&q=component%3ABlink>Input&colspec=ID%20Pri%20M%20Stars%20ReleaseBlock%20Component%20Status%20Owner%20Summary%20OS%20Modified


#14

Mmm, I don’t think so. I never enabled it. It was set to “default”. Should I disable it?


#15

Yes please :+1:


#16

Just checking in to let you know I’ve seen it a few times in the last week or so. One of those quirks I just out up with these days.

Pixel 3 and Chrome with all the latest patches.


#17

Cheers fam can you try disabling duet as per


#18

Done. I’ve just tried messing around in lines with the original thread and can’t obviously reproduce now… Will keep an eye out to see if it comes back.

My guess based on skimming those threads is better that Google are doing some A/B testing of that feature.


#19

Sorry man I dunno what disabling duet is, but if you tell me in plainspeak i can do it. I didn’t understand your link.

As LB said it used to happen loads but then stopped now just happens more infrequently.

Thanks again for your help.


#20

no worries mate, can you go to chrome://flags in your chrome browser then select ‘find in page’ and type in ‘Chrome Duet’

I think by default it’s set to default can you set it to disabled?