Excel help


#1

How do I get rid of these dotted lines? Are they something to do with print areas?

Excel 2016


#2

help please!!


#3

Is it not just the page layout/set-up?


#4

have you tried going to ‘view’ and selecting ‘normal’? (i’m guessing it’s currently on ‘page break preview’?)


#5

that’s what I thought but messing with the print area bit doesn’t fix it. it’s on half of my worksheets too, not all of them


#6

nope that doesn’t fix it either. it’s on normal


#7

Fill in the gaps with a pencil.


#8

Do they print out?


#9

didn’t show on print preview. shut it down and reopened and they’ve gone.

It’s using a work template which is filled with macros, so wonder if something ran and it triggered something. you can print elements off by clicking macro buttons so maybe there is some functionality to set print areas or something. weird

thanks for the ideas guys!


#10

File > Options > Advanced > Display Options for This Worksheet > Display Page Breaks


#11

Yeah, they appear when you go into View and select normal, and then never disappear again unless you do the above or something much simpler because excel hates us


#12

activesheet.DisplayPageBreaks = False