Hyperlinks


#1

Don’t open in a new tab. Quite annoying. Any way to fix this?

:space_invader:


#2

profile settings

there’s a little ticky box :heart_eyes:


#3

#4

There’s always Ctrl+click or Cmd+click to use the browser’s own ‘open in new tab’ setting.


#5

Ah, it must have only changed it for now users and not existing accounts.