I've never actually found the solution to this stupid DUCKING problem

eggs

#1

I have an Android phone

Version is 6.0.1

I use keyboard swipe (continuous input) for typing i.e. the thing where you draw lines on the keyboard to make words, rather than tapping each letter

It never learns the word ‘fucking’ and always gives me ‘ducking’

Nowhere on the internet tells me how to fix it. I assume it’s not possible.


#2

I feel your pain.


#3

When the duck are keyboards on phones going to improve

Probably the worst user experience to daily usage ratio in the world. Utter shit


#4

User Experience Design being something that people have careers in is clearly a load of shit given how everyone uses phones with touch screens that are horrendous to type on


#5

The auto correct on my phone has got Spanish, English and German all mixed together. It randomly capitalises nouns.


#6


#7

Haha my teléfono móvil doesn’t do that


#8

yeah my phone does this too, really annoying


#9

type fucking without swiping, then before pressing space it should come up as one of the options, with ducking as the current selected option. Select fucking and then it should work from then on, although my phone regularly ‘forgets’ which is by far the most annoying thing. Like, yeah I actually got 20 years younger since last week, thanks for noticing, I really shouldn’t be using those words I saved in my phone dictionary.


#10

BANNED ACT


#11

Yeah this is actually what I ended up doing and it seems better than it was. It still just feels like it wants to suggest fucking as a last resort though


#12

?


#13

There’s a way to do this on the iPhone:

Settings > General > Keyboard > Text Replacement.