the discourse app keeps telling me i have an unread DM

i don’t have an unread DM

Great minds think alike @Octobadger


Sad The Simpsons GIF

me every day this week


season 6 episode 25 GIF

…have you all clicked “Dismiss” at the bottom of the drop-down menu???

i have!

1 Like

yep :man_shrugging:

Well then I’m out of suggestions. @admins!!

Couple of questions for those with this problem

  • does the website do this too, or just the app?
  • is the notification a discourse one, a phone notification, or both?
  • are you on iOS or Android?

it’s just the app, the site doesn’t do it. i’m on iOS

it shows on the app icon and when you first open the app, but when you go into DiS it disappears

1 Like


From a quick skim of the discourse support pages, looks like this is a bug in the app itself. No known fix, but there is a workaround:

Basically, you need to delete DiS from your Discourse app, then re-add it from scratch. From the thread there it looks like you swipe left or right to delete?

1 Like

seems to have worked, thanks!

1 Like

I’ve had this for last 24 hours too. Maybe worth doing a hard reset of our phones?

^ that worked for me

1 Like

oh it’s started doing it again :man_shrugging:

Maybe the latest server update might fix this @zeal ?